IPv6 issues in Newark
Incident Report for Linode
Resolved
This incident has been resolved.
Posted May 10, 2016 - 17:32 UTC
Monitoring
Our network engineers believe to have resolved this issue. We will continue to monitor and be on standby for further incoming tickets before marking this resolved.
Posted May 10, 2016 - 15:56 UTC
Identified
Our network engineers have identified an issue with IPv6 routing in our Newark data center at this time. We are currently working on a solution and will post updates as we have them.
Posted May 10, 2016 - 15:46 UTC
This incident affected: Regions (US-East (Newark)).