Upstream Loss - Some Paths
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues between our Newark data center and OVH systems in Canada and Europe, this matter is now resolved.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted about 2 months ago. Oct 02, 2017 - 22:54 UTC
Monitoring
The issue affecting some paths between our Newark data center and OVH systems in Canada and Europe has been addressed. Our team is continuing to monitor the situation to ensure connectivity remains stable.
If you are experiencing connectivity issues in other data centers, please reach out to our Customer Support Team for assistance.
Posted about 2 months ago. Oct 02, 2017 - 14:13 UTC
Investigating
Some paths between our Newark data center and OVH systems in Canada and Europe are experiencing packet loss. Our team is investigating this issue and will provide updates going forward.
If you are experiencing connectivity issues in other data centers, please reach out to our Customer Support Team for assistance.
Posted about 2 months ago. Oct 01, 2017 - 13:25 UTC
This incident affected: Newark.