Linode Manager Issues - Linode Manager
Incident Report for Linode
Resolved
At this time, this incident has been resolved.
Posted about 2 months ago. May 12, 2017 - 03:07 UTC
Monitoring
Our Admins have restored job processing for Linodes affected by this issue. We'll continue to monitor for any additional problems, but we should be able to resolve this status page shortly.
Posted about 2 months ago. May 12, 2017 - 01:33 UTC
Investigating
We are currently experiencing issues affecting the Linode Manager. This issue is affecting only a subset of Linodes in the execution of jobs issued in your Linode's job queue. Our team is investigating this now and we will provide additional updates going forward.
Posted about 2 months ago. May 12, 2017 - 00:53 UTC
This incident affected: Linode Manager and API.