Connectivity Issues - Newark
Incident Report for Linode
Resolved
This incident is resolved.
Posted Dec 31, 2015 - 22:25 UTC
Monitoring
At this time connectivity in Newark appears to be returning to normal. Users may continue to run into intermittent connectivity as we monitor for additional attacks.
Posted Dec 31, 2015 - 19:25 UTC
Identified
The DoS attack in Newark appears to have returned and we are working with our upstream provider to mitigate it at this time. As before, some users may run into packet loss or problems with connectivity to Linodes in Newark.
Posted Dec 31, 2015 - 13:50 UTC
Monitoring
At this time we believe the DoS attack has been mitigated and users should not be experiencing connectivity issues. However, we are still monitoring for additional attacks in Newark.
Posted Dec 31, 2015 - 13:39 UTC
Identified
We've identified a large DoS attack targeting our infrastructure in our Newark datacenter. We're working with our upstream provider to mitigate the attack, however, some users may still encounter packet loss and problems with connectivity to Linodes in Newark.
Posted Dec 31, 2015 - 12:55 UTC