Connectivity Issue - Fremont
Incident Report for Linode
Postmortem

At approximately 3:05PM EST (12:05PM PST) on January 11, 2017, while performing a switch replacement on one of the redundant network stacks in our Fremont, CA facility, a configuration mismatch surfaced which caused a period of packet loss for a subset of Linodes. The issue was immediately investigated and was resolved by approximately 3:32PM EST (12:32PM PST).

At this time the switch has been replaced, properly configured, and is operating normally. We do not anticipate any further issues.

Posted Jan 27, 2017 - 15:18 UTC

Resolved
This incident has been resolved. Connectivity within our Fremont data center has remained optimal. If you experience any connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jan 11, 2017 - 22:48 UTC
Monitoring
Connectivity to our Fremont datacenter has been fully restored. We'll continue to monitor this situation and provide updates as necessary.
Posted Jan 11, 2017 - 21:05 UTC
Investigating
We're currently investigating a connectivity issue for a subset of connections to our Fremont datacenter.
Posted Jan 11, 2017 - 20:23 UTC
This incident affected: Regions (US-West (Fremont)).