IPv6 Connectivity Issues - Newark
Incident Report for Linode
Resolved
The connectivity issues affecting IPv6 within our Newark data center have been resolved.
Posted May 27, 2016 - 01:53 UTC
Monitoring
We have resolved the issue and are monitoring for any further occurrence.
Posted May 27, 2016 - 01:02 UTC
Identified
Our network operations team has identified the cause of the connectivity issues currently affecting IPv6 routes in our Newark data center. We're working to restore normal connectivity as quickly as possible.
Posted May 27, 2016 - 00:23 UTC
Investigating
We are aware of IPv6 connectivity issues affecting Linodes in our Newark datacenter and are currently investigating.
Posted May 27, 2016 - 00:00 UTC
This incident affected: Regions (US-East (Newark)).