Connectivity Issue - Atlanta
Incident Report for Linode
Resolved
At this time we are concluding our monitoring of this incident. Network connectivity is normal.
Posted Dec 05, 2015 - 06:29 UTC
Monitoring
Connectivity has been restored, and we're monitoring to ensure there are not any outstanding issues.
Posted Dec 05, 2015 - 03:14 UTC
Investigating
We are aware of connectivity issues to Linodes in our Atlanta datacenter and are currently investigating.
Posted Dec 05, 2015 - 01:57 UTC