Connectivity Issues in Dallas
Incident Report for Linode
Postmortem

On March 5th at approximately 17:27 EST (GMT-5), a linecard on one of our core routers malfunctioned and began rapidly flapping ports. Two transit uplinks resided on this linecard, causing noticeable inbound traffic loss and eventually BGP dampening by our upstream neighbor. Once the linecard failure was detected by the switch and taken offline, the upstream dampening was lifted and traffic returned to normal without manual intervention.

Alex Forster
Network Engineer, Linode

Posted Mar 15, 2016 - 21:43 UTC

Resolved
At this time, the connectivity issues within Dallas have been corrected. We will follow up soon with a post-mortem on the situation.
Posted Mar 06, 2016 - 00:58 UTC
Update
We are continuing to investigate the root cause of this incident, but Dallas connectivity appears to be stable again. For reference, Dallas experienced packet loss starting at 17:27 GMT-5, a full outage at 17:30, and then restored connectivity with packet loss again at 17:36 lasting until 17:40.
Posted Mar 05, 2016 - 23:30 UTC
Monitoring
We are aware that our Dallas datacenter has just experienced approximately five minutes of full connectivity loss due to an upstream issue. We are currently monitoring this toward resolution. We will provide updates as we make progress.
Posted Mar 05, 2016 - 22:44 UTC
This incident affected: Regions (US-Central (Dallas)).