Newark Network Issues
Incident Report for Linode
Resolved
At this time normal connectivity has been restored within our Newark datacenter.
Posted Nov 03, 2015 - 18:09 UTC
Investigating
Our Administrators are currently investigating reports of connectivity issues in our Newark datacenter.
Posted Nov 03, 2015 - 17:20 UTC