Connectivity Issues - Linode.com, Linode Manager and Linode API
Incident Report for Linode
Resolved
This issue has been resolved.
Posted Aug 09, 2016 - 20:38 UTC
Monitoring
The previous attacks have been mitigated at this time. We will continue to monitor for further attacks.
Posted Aug 09, 2016 - 19:59 UTC
Identified
We have identified the connectivity issues affecting Linode.com, the Linode Manager and our API as being the result of a Denial of Service attack aimed at our infrastructure. Our team is currently working to correct this matter and we will provide additional updates as they develop.
Posted Aug 09, 2016 - 19:24 UTC
Investigating
We are currently experiencing connectivity issues affecting Linode.com, the Linode Manager and our API. Our team is investigating this issue and we will provide additional updates going forward.
Posted Aug 09, 2016 - 18:29 UTC