Connectivity Issues In Tokyo
Incident Report for Linode
Resolved
The DDoS attacks have been mitigated and service has been restored in the Tokyo datacenter.
Posted Sep 05, 2016 - 11:12 UTC
Monitoring
At this time connectivity within our Tokyo data center has been stabilized. We will continue to monitor this situation to ensure that connectivity remains stable.
Posted Sep 05, 2016 - 01:22 UTC
Identified
We've identified a DoS attack as the cause of impacted connectivity in Tokyo and we're currently working to mitigate, and restore normal connectivity.
Posted Sep 04, 2016 - 22:19 UTC