London Datacenter Lish
Incident Report for Linode
Resolved
This maintenance has been completed.
Posted Jul 23, 2016 - 08:09 UTC
Identified
Our administrators are currently performing maintenance on Lish within the London datacenter. A Linode within the London datacenter can still be accessed by using Lish in a different datacenter. https://www.linode.com/docs/networking/using-the-linode-shell-lish
Posted Jul 23, 2016 - 07:38 UTC
This incident affected: Regions (EU-West (London)).