Service Issue - Lish Dallas
Incident Report for Linode
Resolved
Our team has corrected the issue affecting the Lish service in Dallas. If you experience any further issues with Lish in our Dallas data center, please reach out to our Customer Support Team for assistance.
Posted about 1 month ago. Oct 06, 2017 - 18:22 UTC
Identified
Our team has identified the issue as a loss of power affecting the Lish service. We are working towards correcting this and we will provide updates as we move forward.
Posted about 1 month ago. Oct 06, 2017 - 17:59 UTC
Investigating
We are currently experiencing a service issue with Lish in our Dallas data center. Our team is investigating this issue and we will provide updates as we obtain additional information.
Posted about 1 month ago. Oct 06, 2017 - 17:34 UTC
This incident affected: Dallas.