Lish Connectivity Issue
Incident Report for Linode
Resolved
The connectivity issues affecting our Lish console have now been resolved.
Posted Dec 13, 2015 - 21:50 UTC
Monitoring
At this time we believe that Lish console connectivity has been fully restored for all datacenters and we are monitoring the situation.
Posted Dec 13, 2015 - 19:02 UTC
Identified
Our Administrators have identified the issue affecting Lish console access and are working to resolve it at this time.
Posted Dec 13, 2015 - 16:27 UTC
Investigating
We are currently aware of an issue some customers may be experiencing when attempting to access Lish or Glish.
At this time, our administrators are investigating this matter.
Updates will be provided here when available.
Posted Dec 13, 2015 - 05:42 UTC