Connectivity Issues - Linode.com, Linode Manager and Linode API
Incident Report for Linode
Resolved
Being that we have not experienced additional issues affecting Linode.com, the Linode Manager or our API, this issue is now resolved. If you are still experiencing connectivity issues with these services please reach out to our Support Team for assistance.
Posted 7 months ago. Jun 01, 2017 - 18:54 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting Linode.com, the Linode Manager and our API. We will be monitoring this issue to ensure that connectivity remains stable. If you are still experiencing connectivity issues with any of these services, please reach out to our Support Team for assistance.
Posted 7 months ago. Jun 01, 2017 - 14:28 UTC
Identified
We have identified the connectivity issues affecting Linode.com, the Linode Manager and our API. Our team is currently working to correct this matter and we will provide additional updates as they develop. These services may continue to experience instability while we work to correct this issue.
Posted 7 months ago. Jun 01, 2017 - 13:59 UTC
Investigating
We are currently experiencing connectivity issues affecting Linode.com, the Linode Manager and our API. Our team is investigating this issue and we will provide additional updates going forward.
Posted 7 months ago. Jun 01, 2017 - 12:50 UTC
This incident affected: Linode Manager and API.