Connectivity Issues in Newark
Incident Report for Linode
Resolved
Network connectivity has returned to normal and the issue is resolved at this time.
Posted Apr 19, 2016 - 09:08 UTC
Identified
We have identified the connectivity issues as being the result of a DDoS attack. We are communicating with our upstream providers to have the connectivity issues corrected and will continue to provide updates going forward.
Posted Apr 19, 2016 - 04:47 UTC
Update
We are experiencing connectivity issues within our Atlanta and Tokyo data centers as well. We will continue to provide updates regarding this as we move forward.
Posted Apr 19, 2016 - 03:58 UTC
Investigating
We are currently experiencing connectivity issues within our Newark data center. We are investigating this issue and will provide updates as we move forward.
Posted Apr 19, 2016 - 03:43 UTC
This incident affected: Regions (US-East (Newark)).