Linode Manager and Website Issues
Incident Report for Linode
Resolved
Monitoring has been completed and all systems are functioning properly.
Posted Dec 15, 2015 - 15:30 UTC
Monitoring
We believe this issue has been resolved. Performance of the Linode Manager and Website should be back to normal. We'll continue to monitor this situation and and update this page with any new information, if necessary.
Posted Dec 15, 2015 - 11:29 UTC
Investigating
We're aware of performance issues affecting the Linode Manager and Website and are currently investigating.
Posted Dec 15, 2015 - 09:17 UTC