Connectivity Issues - Newark
Incident Report for Linode
Postmortem

We have determined this incident was caused during a move of our transfer link from directly into our routers to into our ASRs. This caused traffic to two /21s to be blackholed for a period of 5 minutes each approximately an hour apart. We sincerely apologize to all of our affected customers for this unexpected disruption in service.

Posted Jan 26, 2016 - 19:26 UTC

Resolved
The issue causing the loss of connectivity in the Newark datacenter has been identified and resolved by our administrators at this time.
Posted Jan 26, 2016 - 19:05 UTC
Investigating
We are aware of connectivity issues to Linodes in our Newark datacenter and are currently investigating.
Posted Jan 26, 2016 - 16:47 UTC