Degraded Network Performance in London
Incident Report for Linode
Resolved
The degraded network performance and packet loss that was affecting a subset of customers in our London datacenter has been identified as related to a large DoS attack that was directed at the entire London datacenter. This attack has been fully mitigated by our upstream provider at this time.
Posted Apr 23, 2016 - 22:23 UTC
Investigating
We are currently experiencing degraded network performance in London that is affecting a portion of our customers. We are investigating this issue and will be contacting our upstream provider to assist in tracking down the root cause.
Posted Apr 23, 2016 - 21:48 UTC
This incident affected: Regions (EU-West (London)).