Connectivity Issues - Dallas
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our Dallas data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 6 days ago. May 16, 2017 - 11:07 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Dallas data center and the Linode Manager. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 6 days ago. May 16, 2017 - 09:13 UTC
Identified
At this time we have identified the connectivity issues affecting our Dallas data center, which is also preventing jobs issued in the Linode Manager from processing. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as they develop.
Posted 6 days ago. May 16, 2017 - 08:14 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Dallas data center and are currently investigating. We will continue to provide additional updates going forward.
Posted 6 days ago. May 16, 2017 - 07:53 UTC
This incident affected: Linode Manager and API and Dallas.