Packet Loss and Connectivity Issues in Dallas
Incident Report for Linode
Resolved
After extensive monitoring, we do believe that this issue is resolved. However, should you have any questions or concerns please do not hesitate to contact us. As always, your patience is very much appreciated!
Posted Oct 28, 2014 - 17:02 UTC
Monitoring
At this time, we believe the issue was a large-scale DoS attack on the Dallas datacentre that in turn caused network connectivity issues and packet loss. We have taken measures to mitigate the attack and we believe that this has been resolved. We are currently monitoring for further issues at this time.
Posted Oct 28, 2014 - 16:35 UTC
Investigating
We are currently aware of packet loss and intermittent connectivity issues within our Dallas network. We are currently investigating this issue in order to resolve it as soon as possible. Should you have any questions or concerns, we welcome you to use one of our official support mediums (ticket, e-mail or phone) to contact us. We thank you for your patience.
Posted Oct 28, 2014 - 16:21 UTC