Packet Loss between Atlanta and Dallas
Incident Report for Linode
Resolved
This issue has been resolved at this time.
Posted May 11, 2016 - 01:00 UTC
Monitoring
The issue was due to network congestion upstream, which our service provider has since resolved. We are continuing to monitor our connectivity in that location to ensure that the fix has fully resolved the problem. Please contact our support department if you continue to experience any further network disruption. Thank you very much for your patience.
Posted May 10, 2016 - 22:22 UTC
Identified
We have identified the cause of this issue and our upstream provider is working to resolve it at this time.
Posted May 10, 2016 - 21:42 UTC
Investigating
We're aware of reports of impacted connectivity between Atlanta and Dallas and we're currently investigating.
Posted May 10, 2016 - 20:31 UTC
This incident affected: Regions (US-Central (Dallas), US-Southeast (Atlanta)).