Connectivity Issue
Incident Report for Linode
Resolved
At this time the issue has been resolved.
Posted Dec 07, 2015 - 12:33 UTC
Monitoring
We believe the cause of this connectivity issue has been identified and resolved. We are currently monitoring the situation for any changes.
Posted Dec 07, 2015 - 11:36 UTC
Investigating
We are aware of connectivity issues to Linodes in our Dallas datacenter and are currently investigating.
Posted Dec 07, 2015 - 10:25 UTC