Connectivity Issues - Between our Dallas data center and Cox Communications network in California
Incident Report for Linode
Resolved
The connection between our Dallas data centers and the Cox Communication network has remained stable. Please contact our customer support team if you are still experiencing network connectivity issues.
Posted about 1 month ago. Aug 22, 2017 - 23:53 UTC
Monitoring
At this time, the packet loss between our Dallas data centers and the Cox Communication network in California has subsided. If you do see any additional packet loss please contact our support team. We'll proceed to monitor this route for any additional issues.
Posted about 1 month ago. Aug 22, 2017 - 21:26 UTC
Investigating
We are aware of connectivity issues affecting the routing between Linodes in our Dallas data center and the Cox Communications network in California. The issue appears within the Cox Communication network, but our team is investigating this now. We will continue to provide additional updates as this incident develops.
Posted about 1 month ago. Aug 22, 2017 - 20:08 UTC
This incident affected: Dallas.