Connectivity Issues - Linode Manager and Linode API
Incident Report for Linode
Resolved
We haven't observed any additional issues with Linode Manager or our API, and will now consider this incident resolved. If you are still experiencing additional issues, please email our Customer Support Team at support@linode.com for assistance.
Posted about 2 months ago. Oct 22, 2017 - 02:02 UTC
Monitoring
At this time we have been able to correct the issues affecting the Linode Manager. We will be monitoring this issue to ensure these services remain stable.
If you are still experiencing issues related to our Linode Manager or API, please reach out to our Customer Support Team for assistance.
Posted about 2 months ago. Oct 22, 2017 - 01:07 UTC
Identified
We have identified an issue affecting the Linode Manager and Linode API that is preventing tasks from being performed on Linodes. Our team is currently working to correct this matter and we will provide additional updates as this incident develops.
Posted about 2 months ago. Oct 22, 2017 - 00:12 UTC
This incident affected: Linode Manager and API.