Connectivity Issues - Singapore
Incident Report for Linode
Resolved
This incident has been resolved and connectivity appears to be stable in Singapore.
Posted Jan 01, 2016 - 16:03 UTC
Monitoring
The attack has been mitigated and connectivity in Singapore is returning to normal. We are continuing to monitor for additional attacks at this time.
Posted Jan 01, 2016 - 15:36 UTC
Identified
We've identified a large DoS attack targeting our infrastructure in Singapore and we're currently engaged in mitigating it. Users may experience significant packet loss and connectivity issues. We thank you for your patience and apologize for any inconvenience this might cause.
Posted Jan 01, 2016 - 14:23 UTC