Connectivity issue in Singapore datacenter
Incident Report for Linode
Resolved
Our Networking Team has been able to correct the connectivity issues within our Singapore data center. Please reach out to our Customer Support Team if you experience any additional interruptions going forward.
Posted Apr 20, 2016 - 00:45 UTC
Monitoring
The source of this issue has been identified as a DDoS attack. Connectivity has been restored at this time and we are monitoring for any further issues.
Posted Apr 19, 2016 - 23:23 UTC
Identified
We have identified the connectivity issues as being the result of a DDoS attack. Our Networking Team is in the process of stabilizing connectivity and we will provide updates as we move forward.
Posted Apr 19, 2016 - 23:22 UTC
Investigating
We are currently experiencing an issue affecting connectivity in the Singapore datacenter. We are investigating the cause will provide updates as further information becomes available.
Posted Apr 19, 2016 - 22:48 UTC
This incident affected: Regions (AP-South (Singapore)).