Linode Manager, Linode.com and API connection Issues
Incident Report for Linode
Resolved
We haven't observed any additional issues with Linode.com, the Linode Manager, or our API, and will now consider this incident resolved. If you are still experiencing additional issues, please email our Customer Support Team at support@linode.com for assistance.
Posted about 2 months ago. Oct 27, 2017 - 09:10 UTC
Monitoring
We have been able to correct the connectivity issues affecting Linode.com, the Linode Manager, and our API. We will be monitoring this issue to ensure that connectivity remains stable. If you are still experiencing connectivity issues with Linode.com, the Linode Manager or our API, please email our Customer Support Team at support@linode.com for assistance.
Posted about 2 months ago. Oct 27, 2017 - 05:39 UTC
Investigating
We are currently aware of and are investigating connectivity issues with the Linode website, the Linode Manager, and the API. These issues are most likely related to the Dallas Network Maintenance and our team is investigating further. We are working to restore service as quickly as possible and will keep this status page updated as we make progress.
Posted about 2 months ago. Oct 27, 2017 - 05:01 UTC
This incident affected: Linode Manager and API.