Connectivity Issues in Tokyo
Incident Report for Linode
Resolved
This incident is resolved and users should not encounter further issues related to it.
Posted Mar 04, 2016 - 15:15 UTC
Monitoring
We've just mitigated a large inbound DoS attack which was causing connectivity issues for some Linodes in Tokyo. Connectivity should now be returning to normal. Please reach out to our Support department if you run into any problems.
Posted Mar 04, 2016 - 14:59 UTC