Support Phone Outage
Incident Report for Linode
Resolved
We are performing upgrades to our internal phone system to fully resolve the issues with our upstream provider. As part of this maintenance, we have posted a status page at https://status.linode.com/incidents/5qxxd1zfrw7r, and we will continue to provide updates on that post going forward.
Posted 8 months ago. Mar 17, 2017 - 13:39 UTC
Identified
We're continuing to experience recurring issues with call connectivity on our Support phone line. We've reached out to our upstream phone provider and are working with them to fully resolve the underlying cause. We will provide updates as they become available. In the meantime, we recommend submitting support requests via ticket at manager.linode.com or via email to support@linode.com.
Posted 8 months ago. Mar 16, 2017 - 21:01 UTC
Investigating
We are currently experiencing issues with the Support phone line. Our team is investigating this matter and we will provide an update as soon as the Support phone line has been restored.
Posted 8 months ago. Mar 16, 2017 - 18:35 UTC
Monitoring
Service to our support line has been restored. We will continue to monitor for any further disruption.
Posted 8 months ago. Mar 16, 2017 - 15:07 UTC
Identified
We're continuing to experience recurring issues with call connectivity on our Support phone line. We've reached out to our upstream phone provider and are working with them to fully resolve the underlying cause. We will provide updates as they become available. In the meantime, we recommend submitting support requests via ticket at manager.linode.com or via email to support@linode.com.
Posted 8 months ago. Mar 15, 2017 - 18:56 UTC
Investigating
We are currently experiencing issues with the Support phone line. Our team is investigating this matter and we will provide an update as soon as the Support phone line has been restored.
Posted 8 months ago. Mar 15, 2017 - 16:35 UTC