Phone Service Outage
Incident Report for Linode
Resolved
This issue has been resolved at this time.
Posted Apr 11, 2016 - 07:53 UTC
Monitoring
Phone service has been restored and we are monitoring for any further issues.
Posted Apr 11, 2016 - 05:10 UTC
Identified
We are working to resolve a phone service outage and as a result Linode Support is temporarily unavailable by phone. Please direct any support requests through our ticketing system at https://manager.linode.com/support or our support email address: support@linode.com
Posted Apr 11, 2016 - 04:46 UTC