Longview Connection Issue
Incident Report for Linode
Resolved
The connectivity issues affecting the Longview service has been resolved.
Posted Dec 16, 2015 - 16:29 UTC
Monitoring
Our Administrators have found and mitigated the cause of this issue. We're currently monitoring for any additional issues.
Posted Dec 16, 2015 - 14:37 UTC
Investigating
Our Administrators aware of and investigating an issue with our Longview Service.
Posted Dec 16, 2015 - 14:00 UTC