Connectivity Issues In Tokyo
Incident Report for Linode
Resolved
Network services for our Tokyo datacenter have returned back to normal.
Posted Apr 25, 2016 - 20:16 UTC
Monitoring
The DoS attack has been mitigated at this time and we are currently monitoring for any additional issues.
Posted Apr 25, 2016 - 10:08 UTC
Identified
We're working with our upstream provider in Tokyo to mitigate a DoS attack and restore full connectivity to services.
Posted Apr 25, 2016 - 08:24 UTC