Connectivity Issues - Atlanta
Incident Report for Linode
Resolved
Connectivity in Atlanta has remained normal.
Posted Jan 07, 2016 - 23:19 UTC
Monitoring
After the DoS started we discovered the target and nulled the IP address being attacked. Network connectivity is back to normal, but we will continue to monitor to ensure there are no residual problems.
Posted Jan 07, 2016 - 15:43 UTC
Identified
We have identified an inbound DoS attack targeting our Atlanta datacenter and we're currently working to mitigate it. Users may experience packet loss and issues with connectivity as we work to address this. We will update this post as the situation progresses. Thank you for your patience.
Posted Jan 07, 2016 - 14:14 UTC