Support Phone Outage
Incident Report for Linode
Resolved
At this time we have been able to restore the Support phone line. Please feel free to give us a call if you have any questions or concerns.
Posted Jan 16, 2017 - 17:53 UTC
Identified
We're continuing to experience recurring issues with call connectivity on our Support phone line. We've reached out to our upstream phone provider and are working with them to fully investigate and resolve the underlying cause. We will provide updates as they become available.

In the meantime, we recommend submitting support requests via ticket at manager.linode.com or via email to support@linode.com.
Posted Jan 10, 2017 - 15:56 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), EU-West (London), EU-Central (Frankfurt), AP-South (Singapore), AP-Northeast-2 (Tokyo 2)) and Linode Manager and API, Hosted DNS Service.