Connectivity Issues - Frankfurt
Incident Report for Linode
Resolved
As we have not experienced additional connectivity issues affecting our Frankfurt data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted about 2 months ago. Oct 25, 2017 - 13:54 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Frankfurt data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted about 2 months ago. Oct 25, 2017 - 10:46 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Frankfurt data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted about 2 months ago. Oct 25, 2017 - 09:34 UTC
This incident affected: Frankfurt.