Connectivity Issues Between London and Dallas
Incident Report for Linode
Resolved
The connectivity issues affecting the London and Dallas data centers has been resolved.
Posted Jul 08, 2016 - 05:49 UTC
Monitoring
Normal connectivity between our London and Dallas data centers has been restored. We're currently monitoring this situation for any changes.
Posted Jul 08, 2016 - 05:04 UTC
Investigating
We are currently experiencing connectivity issues with networking between our London and Dallas data centers. Our team is in the process of investigating this matter and we will provide additional updates moving forward.
Posted Jul 08, 2016 - 04:14 UTC
This incident affected: Regions (US-Central (Dallas), EU-West (London)).