Upstream Loss - Some Paths
Incident Report for Linode
Resolved
Packet loss and latency affecting customers being routed through Comcast’s network has subsided.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted about 1 month ago. Nov 06, 2017 - 22:25 UTC
Identified
An issue within Comcast's network is causing packet loss and increased latency between some customers and their Linodes. This issue is with Comcast, and not due to a change or issue within Linode's control.
Posted about 1 month ago. Nov 06, 2017 - 18:50 UTC
This incident affected: Linode Manager and API and Dallas.