Connectivity Issues - Lish
Incident Report for Linode
Resolved
The connectivity issues affecting our Lish service have been resolved.
Posted Oct 23, 2016 - 14:41 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Lish service. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Oct 23, 2016 - 11:51 UTC
Investigating
We are aware of connectivity issues affecting the Lish service for Linodes in each of our data centers and are currently investigating. We will continue to provide additional updates going forward.
Posted Oct 23, 2016 - 08:14 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), EU-West (London), EU-Central (Frankfurt), AP-South (Singapore)).