Connectivity Issues - Linode Manager and Linode API
Incident Report for Linode
Resolved
We haven't observed any additional issues with Linode.com, the Linode Manager, or our API, and will now consider this incident resolved. If you are still experiencing additional issues, please email our Customer Support Team at support@linode.com for assistance.
Posted 2 months ago. Oct 13, 2017 - 15:10 UTC
Monitoring
We have identified the source of the issue affecting the ability to create Support Tickets via the Linode Manager and the Linode API. We are monitoring the situation and we will provide updates as soon as we can confirm this issue is resolved.
Posted 2 months ago. Oct 13, 2017 - 14:19 UTC
Update
We are currently investigating this issue.
Posted 2 months ago. Oct 13, 2017 - 13:53 UTC
Investigating
We are currently experiencing issues affecting opening a Support Ticket via the Linode Manager, and the Linode API. Support Ticket responses are delayed as a result. Our team is investigating this issue and we will provide additional updates as this incident develops. If you have urgent concerns, please contact us at our dedicated Support line (855-454-6633).
Posted 2 months ago. Oct 13, 2017 - 13:52 UTC
This incident affected: Linode Manager and API.