Connectivity Issues - Atlanta
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Apr 30, 2016 - 16:05 UTC
Monitoring
We've investigated the router/switch logs within our Atlanta infrastructure and can find no root cause that would indicate a failure. BGP connectivity was interrupted by our upstream provider and we are currently investigating with them on establishing a cause for this. However, at this time connectivity has been restored within our Atlanta data center. Please reach out to our Customer Support Team if you are experiencing any further connectivity issues.
Posted Apr 30, 2016 - 03:43 UTC
Investigating
We are currently investigating widespread connectivity issues in our Atlanta datacenter. Our Network Operations team is aware and is currently investigating in conjunction with our 24 hour Support team. We will provide more information as soon as it is available.
Posted Apr 30, 2016 - 02:05 UTC
This incident affected: Regions (US-Southeast (Atlanta)).