Connectivity Issues - Dallas
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Apr 28, 2016 - 20:35 UTC
Monitoring
We've identified the issue as an upstream DDoS attack that has since been mitigated. We've observed a return to normal network connectivity, and will continue to monitor for any further disruptions. If you are still experiencing problems in this data center, please alert our support department.
Posted Apr 28, 2016 - 19:38 UTC
Identified
We are aware of connectivity issues affecting Linodes in our Dallas data center and have identified the cause as an issue within our upstream provider's network. We're working with our upstream provider to resolve this issue as quickly as possible.
Posted Apr 28, 2016 - 17:05 UTC
This incident affected: Linode Manager and API and Regions (US-Central (Dallas)).