Connectivity Issues between London and Singapore
Incident Report for Linode
Resolved
At this time, this issue has been resolved. Please reach out to our Support team if you have any further questions.
Posted 9 days ago. Apr 19, 2017 - 05:33 UTC
Monitoring
Our network engineers have corrected this routing issue and connectivity has been restored between London and Singapore. We will monitor this connection for any changes.
Posted 10 days ago. Apr 19, 2017 - 01:00 UTC
Investigating
We are aware of connectivity issues between our London and Singapore data centers and are currently investigating. We will continue to provide additional updates going forward.
Posted 10 days ago. Apr 18, 2017 - 23:31 UTC
This incident affected: London and Singapore.