Connectivity Issues - London
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our London data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 9 months ago. Mar 29, 2017 - 01:15 UTC
Monitoring
We've had confirmation that the fiber cut has been repaired. The cut was caused by our provider inadvertently cross-splicing our fiber. This was corrected at 10:39 UTC. After observing 3 hours of stability, we turned up BGP to providers on those links. We'll monitoring for the next 12 hours before setting this to resolved.
Posted 9 months ago. Mar 28, 2017 - 13:05 UTC
Update
We have confirmed that the issue is the result of a fiber cut in our upstream provider's network. We are working with them to ensure it is resolved as soon as possible.
Posted 9 months ago. Mar 28, 2017 - 04:30 UTC
Identified
At this time we have identified the connectivity issues affecting our London data center. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as they develop.
Posted 9 months ago. Mar 28, 2017 - 02:10 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our London data center and are currently investigating. We will continue to provide additional updates going forward.
Posted 9 months ago. Mar 28, 2017 - 01:58 UTC
This incident affected: London.