Connectivity Issues - Fremont
Incident Report for Linode
Resolved
This incident has been resolved.
Posted May 13, 2016 - 11:35 UTC
Monitoring
We have mitigated a large-scale DDoS attack and the packet loss has subsided. We are continuing to monitor traffic to ensure this attack does not resume.
Posted May 13, 2016 - 08:45 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Fremont datacenter and are currently investigating.
Posted May 13, 2016 - 08:23 UTC
This incident affected: Regions (US-West (Fremont)).