Connectivity Issues - Dallas
Incident Report for Linode
Resolved
At this time, disruptions to the network in our Dallas location have ceased. Our engineers are continuing to enact measures to prevent any further network interruptions. Thank you once again for your patience and understanding. If you are still experiencing issues with your systems located in Dallas, please contact our support department for assistance.
Posted Jan 01, 2016 - 22:20 UTC
Monitoring
At this time, full network functionality in our Dallas location has been restored. We are currently monitoring this location, and working to prevent any further disruptions. Thank you for your patience.
Posted Jan 01, 2016 - 21:04 UTC
Identified
We've identified a DoS attack targeting our infrastructure in Dallas and we're currently engaged with our upstream provider to mitigate the attack. Users will see packet loss and connectivity issues to Linodes as we work to resolve this. We apologize for any inconvenience this may cause.
Posted Jan 01, 2016 - 16:28 UTC