Connectivity Issues - Linode Manager/Website/API
Incident Report for Linode
Resolved
This issue has been resolved.
Posted Dec 31, 2015 - 22:35 UTC
Monitoring
Maintenance for the Linode Manager has completed and users should now be able to access it without issue.
Posted Dec 31, 2015 - 22:25 UTC
Identified
Our Administrators are currently performing maintenance affecting the Linode Manager. Users will be unable to access it during the maintenance. We will update this post once it has completed and the Linode Manager is accessible.
Posted Dec 31, 2015 - 22:18 UTC
Monitoring
Access to the Website, Linode Manager, and API has been restored, however we're still monitoring for continued attacks.
Posted Dec 31, 2015 - 01:44 UTC
Investigating
In an effort to mitigate the distributed DoS attack targeting our infrastructure in Dallas, our upstream provider has begun filtering traffic on a regional basis. As a result, some users may have difficulty accessing the Linode Manager, Website, and API at this time. We’re working with our provider to restore access to these users and will update this post once we have further information.
Posted Dec 30, 2015 - 17:11 UTC
Monitoring
We are still working with our upstream provider to mitigate the DoS attack, however, connectivity is currently returning to normal. As the attack is ongoing, users may continue to run into performance/accessibility issues with the Linode Manager/Website/API.
Posted Dec 30, 2015 - 16:58 UTC
Identified
We have detected a distributed DoS attack affecting the Linode Manager/Website/API and are working with our upstream provider to mitigate it. We will continue to keep this post updated with further information.
Posted Dec 30, 2015 - 15:01 UTC