Issues Answering Support Tickets and Phone Calls
Incident Report for Linode
Resolved
We have not experienced any additional issues, so we will consider this resolved. Please feel free to give us a call if you have any questions or concerns. If you are still unable to reach our Customer Support Team by phone, please feel free to send an email to support@linode.com or open a support ticket with us via the Linode Manager.
Posted about 1 month ago. Dec 14, 2017 - 10:34 UTC
Monitoring
Our phones are back up and connectivity to our ticketing system has been restored. We will update this page if any further issues arise.
Posted about 1 month ago. Dec 14, 2017 - 08:22 UTC
Investigating
We are currently experiencing connectivity issues with our phones and ticketing system. This is actively being investigated, and we will have an update shortly once the issue has been identified. If you are trying to call the Support phone line, your patience is very much appreciated.
Posted about 1 month ago. Dec 14, 2017 - 07:31 UTC