Linode Manager and Linode.com connectivity issues
Incident Report for Linode
Resolved
There have been no additional interruption in connectivity to the Linode Manager or Linode.com. If you are unable to connect please get in contact with the Customer Support Department for help.
Posted Mar 22, 2016 - 04:32 UTC
Monitoring
At this time connectivity to the Linode Manager and Linode.com has been stabilized. If you are still encountering any issues please reach out to the Customer Support Department for assistance.
Posted Mar 22, 2016 - 03:44 UTC
Identified
There is currently a partial outage of the Linode Manager and Linode.com caused by DoS attacks directed against our infrastructure. We are working with our upstream provider to mitigate these attacks. We will provide further updates as additional information becomes available.
Posted Mar 22, 2016 - 03:01 UTC