Linode API and Manager Performance Issues
Incident Report for Linode
Resolved
At this time our administrators have been monitoring the resolution of this issue for over an hour. We believe that this issue has been resolved and we welcome you to contact us over support ticket, e-mail or phone should you encounter further problems. Thank you for your patience and understanding.
Posted Sep 03, 2014 - 16:34 UTC
Identified
We are aware of an issue with the Linode Manager and API at this time causing degraded performance. Our administrators are working to fix this issue as soon as possible. The Linode Manager (including support tickets) may be intermittently inaccessible at this time. This issue is NOT service affecting, and no Linodes are affected by this outage. We appreciate your patience.
Posted Sep 03, 2014 - 14:13 UTC